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Structure of software operation manual

The chapters are structured into different tasks, each task consists of several steps.
Each chapter has an aim specified at the start of each chapter, and will guide you
step-by-step through the process of achieving this aim.

Diversion Start Diversion End

Some of the tasks are optional and are designed to give additional useful information.
These additional information sections are clearly marked with a ‘Diversion Start’ and
a ‘Diversion End’ sign. Experienced users may choose to skip these sections and
continue with the next task.

To set up an exposure, you will need to carry out chapters 1-4 first before perform-
ing the exposure in chapter 5. It is important to study the chapters in the given order.
Chapter 6 gives an overview of general pattern designs.

There are two computer systems supplied with the RAITH system. The Zeiss
computer controls the SEM and is referred to as the column desktop. The Raith
computer controls the lithography parameters and is referred to as the lithography
desktop.
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Getting Started

TASK 1: Start the system
TASK 2: Preparing a suitable sample
TASK 3: Loading and unloading samples
TASK 4: Obtaining an SEM image
TASK 5: Finding your sample

E-beam Optimization

TASK 1: Focusing on the sample
TASK 2: Aperture alignment
TASK 3: Astigmatism correction
TASK 4: Further E-beam optimization
TASK 5: Creating a contamination dot
TASK 6: Checking the levelling limits

Stage Adjustment

TASK 1: Angle correction
TASK 2: Origin correction
TASK 3: Adjust W
TASK 4: Digital addressing

Write Field Alignment

TASK 1: Locating a mark or particle
TASK 2: Defining the alignment procedure
TASK 3: Executing the alignment procedure
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Exposure

TASK 1: Familiarization with demo pattern
TASK 2: Measuring the beam current
TASK 3: Exposure
TASK 4: Developing the sample
TASK 5: Multiple exposure

General Pattern Design

TASK 1: Creating a design
TASK 2: Pattern design via toolbox
TASK 3: Modifying structures
TASK 4: Measuring a distance
TASK 5: Placing of elements in different layers
TASK 6: Saving deleting and copying of

structures
TASK 7: Applying varying dose factors

Advanced Pattern Design

TASK 1: Design using hierarchy
TASK 2: Studying chessy.csf

Mix & Match Exposed

TASK 1: Defining UV positions of marks
TASK 2: Locating the first mark
TASK 3: 3-point adjustment
TASK 4: Semi-automated write field alignment
TASK 5: Automated write field alignment
TASK 6: Exposure
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Getting Started

The aim of this chapter is to familiarize yourself with the basic functions of the
e_LiNE system. The first task is to switch the system on , load the sample and
to obtain an SEM image of your sample.

As the starting point for this chapter it is assumed that the system is on, but that
no one is logged in.

Task 1 Start the system
Task 2 Preparing a suitable sample
Task 3 Loading and unloading samples
Task 4 Obtaining an SEM image
Task 5 Finding your sample

AIM
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Start the column software and log in as user “training” and password “train-
ing”.  Ensure that the control program RemCom32 is running.

The column desktop displays the operation icons at the top and the image
information, as well as the status controls at the bottom of the screen.

Start the RAITH lithography software and log in as user “training” and pass-
word “training”.  The desktop will show several windows opened.

Task 1 Start the system

Task 1 Start the system

If the system has been left in another status, i.e. switched off completely,
please contact a specialist for advice. For the operation of the e_LiNE
system, both the column and lithography software have to be installed and in
addition the RemCon32 at the column PC must be running in order to pro-
vide the connection between them.

HINT

STEP 1

STEP 2
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Check if the lithography software has control over the column software by
clicking at the SEM icon in the lithography desktop. The icon has two modes;
when showing SEM, the column is controlled through the column software,
i.e. a scan is running.  In the other mode the icon will display a remote control,
in this case the column is controlled via the lithography software and the last
scan will be frozen, therefore no running scans are shown.

As the icon is showing SEM, the column is under control of the column soft-
ware. When the remote control icon is displayed, the SEM is under control of
the lithography software.

Check for the status of the columns at the lower right corner of the column
desktop, to see if the vacuum condition is OK, as shown in the lower right
corner of the column desktop. We assume that the gun is running (green tick)
and that the acceleration voltage EHT is switched off (red cross).

HINT The toggle between Coarse and Fine control is a most useful feature. The
Coarse and Fine control is always related to the currently selected parameter,
such as Focus, Brightness, Alignment etc. All parameters which can be ad-
justed using the mouse can be either performed in Coarse or Fine mouse
control.  They also scale with the set magnification.

Task 1 Start the system

STEP 3

STEP 4
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It is recommended that the sample should contain very small features suitable
for imaging at high magnification with high contrast. For example, small metal
particles can be added at the corner of a resist sample. Those particles will
aid the SEM optimization which coincides automatically with the optimized
beam conditions for exposure.

For this chapter we would recommend a small sample, for example a one
square inch with a normal resist, e.g. PMMA.  You will find this type of
sample in the Starter-Kit provided with the instrument.

Use the latex spheres  from your EBL Starter-Kit and dip it into the solution.
Apply a small drop to the corners of your resist sample.

Although this method might not be adequate for the experienced lithography
user, it will be most useful for a novice to gain some experience.

Task 2 Preparing a suitable sample

Task 2 Preparing a suitable sample

STEP 1
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We need to verify if a sample is loaded or not. To check this, use the CCD
camera to view the inside of the vacuum chamber. Click on the Monitor icon
in the columns desktop.

The CCD camera will now display an image. An example is given in the figure
below. The image shows the system without sample holder.

A) If the sample holder is in the chamber, you have to unload it. This proce-
dure is described in Step 3.

B) If there is no sample holder in the chamber, the following procedure will
guide you to introduce one into the system:

Place the sample holder with your sample on the robot arm of the loadlock.

Task 3 Loading and unloading samples

Task 3 Loading and unloading samples

STEP 1
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Check the current color of the Traffic Light icon number 1 in the lithography
desktop.  If it shows green, the Navigator Exchange is already open. Click on
Sample Loading and then on the Load Sample button. The loading operation
is marked red if a sample is already loaded.

At the end of the automated loading procedure the user will be prompted
whether the system should switch on the beam.  Accelerating voltage and
aperture can be typed in by the user.  You should start with 10 kV accelera-
tion voltage and 10 μm aperture.  Then the system asks whether to reset the
coordinates.  It is safe to click OK.

To check whether the acceleration voltage is switched on, on the column
desktop, there should be a green tick next to the EHT in the bottom right
corner.

Check the home position. Use the lithography desktop, go to the Coordi-
nates window and check if XYZ is displayed as zero.

Task 3 Loading and unloading samples

STEP 3

STEP 2
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HINT If the bottom line in the column desktop shows fine (light blue), change it to
Coarse (red) by clicking on it once to widen the range available.  At the start
you might be a long way out of focus and you might therefore expect to see a
noisy and grey picture. To obtain an image you need to adjust the column
parameters as explained in the next steps.

Select Scan Speed ‘1’ icon using the column desktop. A fast scan will be
produced. During the fast scan, only noise can be seen as the acceleration
voltage (EHT) is still switched off. Click on scan speed ‘1’ to obtain a fast
scan.

The EHT will be switched on automatically during  sample loading. If it is
switched off, click on the small EHT icon in the column desktop in the bottom
right corner. A dropdown list box appears. Select EHT ON.

Task 4 Obtaining an SEM image

Task 4 Obtaining an SEM image

The beam blanker should be in the OFF state. To check this, click at the
column icon left from the SEM icon in the lithography desktop and check if
the beam blanker changes the signal during the scan. Leave the beam on.

STEP 1

STEP 3

STEP 2
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Go to the SEM Control dialog box and select Apertures. The Aperture tab
will open.  Select the required aperture, for example 10 μm from the drop-
down list box. The SEM control can be opened by clicking on this icon.
Alternatively,  the SEM icon can be opened by pressing Ctrl G.

The next step is to check the acceleration voltage.

Double click on EHT in the data zone and a dialog window will open. Enter
the required acceleration voltage, for example 10 kV

You now need to select a low magnification, as this makes it easier to obtain
the first SEM image. Go to the Data Zone and double click on Mag. Enter a
low magnification, for example 50. You should now be able to obtain a rough
image of the sample holder.  For better focusing follow the instructions on the
next page.

In addition, the column should be under internal control (SEM icon). If it is
not, click on the remote control icon, the icon will then change to the SEM
icon.

Task 4 Obtaining an SEM image

STEP 4

STEP 5

STEP 6

STEP 7



9

Click with the left mouse button on the Detector icon  in the column desktop,
which changes between INLENS detector and SE2 detector. Ensure, that
the INLENS detector is used. Check in the data zone that the required de-
tector is selected. Use the INLENS detector while you are still getting famil-
iar with the system, as it provides a higher signal. The INLENS detector can
be used for voltages up to 20 keV.

Task 4 Obtaining an SEM image

The next step is to adjust brightness and contrast. Click the icon for Bright-
ness and Contrast. The left and middle mouse button will now be assigned for
controlling brightness and contrast respectively by horizontal mouse move-
ments. This assignment is shown on the bottom line. First, press the left mouse
button and move it while pressing it down to adjust the brightness; then use
the middle mouse button and  the same movement to adjust the contrast.  For
getting first images a setting of Contrast=Brightness=50% will be sufficient.

STEP 8

STEP 9
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Now that the Brightness and Contrast have been optimized, we can now
start to focus onto a surface using a selected magnification of 50x . Click on
the Magnifying Glass icon using the left mouse button and assign the left and
middle mouse button to magnification and focus control during horizontal
mouse movements. Now you can optimize the focus by pressing the middle
mouse button and moving the mouse from left to right or vice versa.

The left mouse button LB is now assigned to Magnification control and the
middle mouse button MB is assigned to Magnification control. The mouse
movement can be toggled between Fine and Coarse control.

HINT Please note that focus is related to working distance.

The left mouse button LB is assigned to brightness control and the middle
mouse button MB is assigned to contrast control.

The mouse movement can be toggled between Fine and Coarse by clicking in
this field once.

HINT Click on the Brightness and Contrast icon using the middle mouse button in
order to start an automatic Brightness and Contrast optimization. Afterwards
click the icon again with the middle mouse button to switch off the automatic
optimization.

Task 4 Obtaining an SEM image

STEP 10



11

As the sample is now in focus, a higher quality image (lower noise) can be
obtained by changing the scan speed to a higher value, as this reduces the
scan speed. Select a slower scan speed in order to reduce the noise by click-
ing the left numbered icons or freeze an image by clicking the icon with the
double bar.

The scan speed can be changed using these icons. The higher the number, the
slower the scan speed, the higher the image quality (lower noise).

Clicking on these icons with the middle mouse button will switch imaging to
continuous averaging.  To get started, middle mouse click on icon “2”.

Task 4 Obtaining an SEM image

STEP 11
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You can use the joystick to drive the stage to the desired position.

Switch on the X and Y buttons in order to illuminate corresponding LEDs.
You can now move the stage at variable speed, depending on joystick incli-
nation. The LED on the joystick indicates the corresponding axes, which are
now under joystick control.

We can now start to focus onto the sample holder using our selected magni-
fication of 50x.  Click on the Magnifying Glass icon using the left mouse
button to assign the left and middle mouse button to magnification and focus.
Now you can optimize focus by pressing the middle mouse button and mov-
ing the mouse.  Mouse movement can be toggled between Fine and Coarse
control.

Move close to your sample but do not move over your sample, otherwise
you would start the exposure when you switch back to the SEM image.

Task 5 Finding you sample

Task 5 Finding your sample

STEP 2

STEP 1
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Now that you have optimized the focus, you need to locate the sample at low
magnification.  Click on the Raster icon to switch back to the SEM image.
Move the lower left corner of your sample into the center of the field view.

In addition the speed of stage movement can be doubled by pressing the first
left button on the joystick.

HINT

Now that you have optimized the focus, you need to locate the sample at low
magnification. Click on the Raster icon to switch back to the SEM image.
Move  the lower left corner of your sample into the center of the field of view.

The joystick axes are aligned to the SEM image, which is rotated by 90o  with
respect to the CCD camera. The stage movement on the CCD camera will
therefore appear different to the way you may expect.  To get started, just
rotate the joystick by 90o counterclockwise.

Since the CCD camera views the sample at a slight angle, the image will vary
in appearance depending on the working distance (pole piece to sample dis-
tance).  Some practise may be required at first when working close to the
sample.  The only way to check, whether the sample is located under the
beam, is to observe the SEM image.

HINT

HINT You can turn on a crosshair, indicating the centre of your screen, by clicking
on the monitor icon with the centered cross.

Task 5 Finding you sample

STEP 3

STEP 4
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As the sample is now in focus, a higher quality image (lower noise) can be
obtained by changing the scan speed to a higher number, as this is reduces
the scan speed. Change the scan speed  to slower scan speeds in order to
reduce the noise by clicking the left numbered icons or freeze an image by
clicking the icon with the double bar.  The scan speed can be changed by
these icons. The higher the number, the slower the scan speed, the higher the
image quality (lower noise).

Task 5 Finding you sample

STEP 5
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E-beam Optimization

This chapter explains how to optimize the column setting in order to get a good
exposure by selecting the correct parameters.

Task 1 Focusing on the sample
Task 2 Aperture alignment
Task 3 Astigmatism correction
Task 4 Further E-beam optimization
Task 5 Creating a contamination dot
Task 6 Checking the leveling limits

AIM
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Zoom in further and readjust the focus.

Repeat the zoom and refocus procedure until no further improvement in focus
can be achieved.

Zoom onto the particle until you seem to lose the focus.  Remember that the
zoom is assigned to the left mouse button after the magnification icon has
been selected, as described in detail in chapter 1.

Refocus onto the particle. Remember that the focus is assigned to the middle
mouse button.

It is assumed that you have loaded a 1 square inch sample  into the system as
described in the first chapter. Select a small particle of less than 1 μm on your
sample.

Move the particle into the center of the field by using the joystick.

Task 1 Focusing on the sample

Task 1 Focusing on the sample

STEP 4

STEP 5

STEP 6

STEP 2

STEP 1

STEP 3
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Task 2 Aperture alignment

Task 2 Aperture alignment

Open the SEM control panel Tools > Go to Control Panel (Ctrl-G) and
select the Apertures tab.

Click on Aperture Align, which assigns the left mouse button to the aperture
alignment in XY by moving the mouse in X and Y directions.  The assignment
is displayed in the status bar at the bottom of the screen.

STEP 2

STEP 1
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Task 2 Aperture alignment

Keep the left mouse button pressed and move the mouse in X and Y direc-
tions.  You can observe the changes by viewing the image and a correspond-
ing movement of the red point in the window.  In addition you can place the
cursor on the red point and drag it around while keeping the left mouse button
pressed.  A third alternative for adjustment is using the scrollbars.

The next step is to switch on the Focus Wobble in the Apertures tab of the
SEM Control by marking the corresponding field and selecting a useful am-
plitude for the current magnification. This will cause a periodic change of
focus and during this cycle the image will sometimes move.
Select a suitable Wobble Amplitude by using the slider bar.
Observe the movement of the red point in the Stigmation window.

STEP 4

STEP 3
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Task 2 Aperture alignment

The key of the aperture alignment is to minimize the image shift during the
wobble sequence. To achieve this, move the mouse in the X and Y directions
while keeping the left mouse button pressed and optimize for lowest image
movement.

You might be able to improve the aperture alignment even further by repeat-
ing the same procedure at higher magnification and reduced wobble ampli-
tude.

HINT If the dust particle is becoming too large at high magnification, move to a
smaller dust particle and continue the optimization. In order to change the
magnification, click on the button Mag/Foc. Do not forget to switch back to
Aperture Align once finished.

STEP 5

STEP 6
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Task 3 Astigmatism correction

Task 3 Astigmatism correction

Click on Stigmation, which assigns the left mouse button to the stigmation
alignment. The adjustments are carried out in the same manner as the aper-
ture alignments.

Switch on the Focus Wobble in the Apertures tab of the SEM Control by
clicking on the corresponding field and select a useful amplitude for the cur-
rent magnification. During the wobble sequence the particle will be stretched
first in one direction and then in the perpendicular direction.

Optimize for lowest shape changing of the particle.

STEP 1

STEP 2

STEP 3
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Task 4 Further E-beam optimization
Task 4 Further E-beam optimization

For the final optimization of the E-beam, you need to change between Aper-
ture Alignment and Astigmatism Correction several times in order to optimize
the setting for high image quality at high magnifications. The final result should
be a well resolved image of the particle at a magnification of 300.000x or
higher.  If not, create a contamination dot as described in the next task.

HINT Please note that during the aperture alignment we concentrate on the image
movement while during the stigmation optimization we will concentrate on the
shape changes.

Perform the Aperture alignment again at higher magnification and reduced
wobble amplitude.  In order to change the magnification, click on the button
Mag/Foc and use the mouse.

Perform the Astigmatism correction again at a higher magnification.

Continue the alignment optimization without the use of the automatic focus
wobble (deselect Wobble) and use instead alternating Aperture Alignment
(left mouse button) and the manual Focus (middle mouse button). The aim is
an aperture alignment which avoids image shift during defocusing. This method
allows a more precise adjustment than the automatic wobble and is recom-
mended for the final optimization steps.

Repeat the same procedure between the optimization of Aperture Alignment
and Astigmatism correction until no further improvement can be achieved.

STEP 4

STEP 1

STEP 2

STEP 3
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Task 5 Creating a contamination dot

Task 5 Creating a contamination dot

After completing the e-beam optimization using the latex particles, it is rec-
ommended to burn a contamination dot for the final optimization of the aper-
ture alignment and astigmastism correction.

To carry out the final optimization, move the stage slightly away from the latex
particles to ensure that a free area of the sample is visible in order to burn the
contamination dot.

Click on the Dot icon on the column desktop using the left mouse button to
burn a dot for a duration of 3 s. The software will automatically switch to the
reduced scan area.

If you were not able to burn a visible contamination dot, click on the middle
mouse button which will start the dot exposure. Wait for 1 minute while the
dot is burned into the sample and click the middle mouse button again to end
the dot exposure.

Focus now on the contamination dot, move the stage and burn another con-
tamination dot. The new dot should be smaller since the focus has been im-
proved.

HINT If the dot is not round, apply the aperture alignment and then the astigmatism
correction again, using this dot. Using such alternating routines, it is possible
to achieve an ideal round dot, which grows within a few seconds of exposure
time and shows perfect alignment. The optimization on this dot now provides
the optimized conditions for a real exposure nearby.

STEP 1

STEP 2

STEP 3
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Task 5 Creating a contamination dot

HINT An example of contamination dots is shown in the images below to illustrate
top and side views.
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Task 6 Checking the leveling limits

Task 6 Checking the leveling limits

It is likely that your sample surface is tilted to the beam.  This can be checked
by the following tasks, but this task is not necessarily required prior to an
exposure.

Switch to a lower magnification and move the stage for a relatively long dis-
tance, i.e. 1 mm. Ensure that you notice the direction of movement in order to
relocate the previous contamination dots.

Burn another dot and view the result. This dot now is likely to be larger than
the previous one, but this time the focus adjustment should be sufficient for
the optimization. It should not be necessary to perform the Aperture Align-
ment and Astigmatism correction again.

Perform some experiments to establish the stage travel distance, at which you
need to refocus the sample surface.

To improve the leveling of small samples, it  is recommended to use two
opposite clamps. In addition, routines to solve the leveling problems will be
explained in later chapters.

HINT

STEP 1

STEP 2

STEP 3
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Stage Adjustment

This chapter describes stage adjustment, which allows navigation with a blanked
beam on the sample in order to find a new exposure area without pre-exposing
or to find an already exposed and processed area for inspection or multi-layer
exposure. The two coordinate systems (XY for the stage and UV for the sample)
will be explained in detail, thus permitting the determination of the correct UV
sample coordinates independent of how the sample has been mounted on the
stage.

The aim of stage adjustment is to find the relationship between XY and UV with
respect to shift, scaling and rotation in order to perform a permanent coordinate
transformation between both systems.

In this chapter we will explain in tasks 1 and 2 how to set up a coordinate system
on an sample.  In task 3 we will explain how to navigate on this.

Task 1 Angle correction
Task 2 Origin correction
Task 3 Adjust W
Task 4 Digital addressing

AIM
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In the coordinate window the actual XY coordinates are displayed. Click on
Read at the first position of Flag 1 in Adjust UVW and the coordinates will be
displayed in the window.

Normally the axes of the sample surface will not be parallel to the axes of the
stage. An angle correction can be carried out to compensate for this differ-
ence.

On the lithography  desktop, open the window Adjust UVW. Ensure that it is
in mode Global; if it is in mode LOCAL, click on the button once to change it.
Click on the Angle Correction tab.

Task 1 Angle correction

Task 1 Angle correction

To carry out the angle correction, image the sample at medium magnification,
approximately 100x.  Ensure that the crosshair is switched on (View >
Crosshairs) in the column desktop.  Identify the lower edge of the sample and
follow this edge to the lower left corner.  The crosshair is now situated above
the lower left corner.

STEP 1

STEP 2

STEP 3
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Once the coordinates are displayed, switch back to low magnification and
move the stage a few millimeters along the sample edge to the lower right
corner. Move the stage so that the cross hair is situated above the lower right
corner. Click on Read at the second position of  Flag 2 and the second set of
coordinates will be displayed in the window.

Task 1 Angle correction

Click on Adjust to calculate the angle.

This angle will now compensate the difference between the sample surface
and the stage axes.

STEP 4

STEP 5
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Task 2 Origin correction

Task 2 Origin correction

The sample can be placed at any location on the sample holder. To compen-
sate for the different origins of XY and UV, the origin correction can be ap-
plied.

Ensure that the beam is blanked.

Click on the lightning button of the first coordinates pair to move back to the
lower left corner.

Click on the tab Origin Correction and enter 0 for both the U and V values,
then click on Adjust. The lower left corner is now defined as the origin of this
UV coordinate. It is now possible to move the stage to any point on the
sample using UV coordinates.

STEP 1

STEP 2

STEP 3
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Task 3 Adjust W

Task 3 Adjust W

Make sure that your sample is still in focus by burning a new contamination
dot.

Click on the Adjust W tab in the Adjust UVW (Global) window. Press the
Read button and confirm. Then click on Adjust.

STEP 1

STEP 2
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Task 4 Digital addressing
Task 4 Digital addressing

Digital addressing aids navigation on the sample. Digital addressing means
that the user can enter a digital location as coordinates and the stage will drive
to this location. This task is not vital for the exposure sequence.

In tasks 1-3 we have established a coordinate system in UVW, which we can
now use to address certain points on the sample. This will be explained in this
task.

Locate the stage control window within Destination tab. Click on Base UVW
and Position absolute.  Now you can address the stage to any position in UV.
W describes the working distance, which is directly related to the stage height
Z. If you do not want to change the stage height (working distance) leave the
corresponding line blank. After clicking Start, the stage will move to the sample
position entered. In the coordinates window you will see the addressed sample
position and the corresponding position in XYZ.

Please note that it is not required to perform this task.

STEP 1
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It is also possible to go to a stored position. In this example, the stored posi-
tion is the Faraday cup. To edit a position, you can either enter the required
position or you can read the actual position, if the stage is already at the
selected point.

If the stage is already at the specified position, click on Read to store the
coordinates.

STEP 5
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Write Field Alignment

This chapter explains the alignment procedure for an exact writing field. In the
previous chapters the image scan has been under the control of the column soft-
ware. In order to perform lithography, the beam has to be controlled via the
lithography software. For this a write field alignment has to be performed. The
procedure described in this chapter via Align Write Field is required for stitching
and for any exposures on a bare sample. The alignment of the field size to the
previously written marks for multi-level lithography will be explained in a later
chapter.

The Align Write Field is a very important task, as it  aligns the write field  to the
sample coordinates UV. In chapter 3, we performed a point navigation in UV,
but the image via the column software was still parallel to XY at a  certain point
and non parallel to UV. For pattern stitching it is essential that the write field is
exactly parallel to UV and this can be achieved with the Align Write procedures.

Task 1 Locating a mark or particle
Task 2 Defining the alignment procedure
Task 3 Executing the alignment procedure

AIM
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Task 1 Locating a mark or particle

Task 1 Locating a mark or particle

Move the stage back to the lower left corner of the sample.  Please note
that you can use the lightning icon in the Adjust UV window on the origin
correction.

Locate a small particle which can be used as a mark for the following tasks.

Choose the window Microscope Control from the desktop. Select the write
field size, in this case 100 μm. If initial correction values should be taken from
a database, select option Database values. Finally, press Set to send correc-
tion values to pattern generator as well as column.

Click on File and select New Image.
Scan this image by choosing the menu command Slowscan, Image.
The particle is located near the center.

STEP 1

STEP 2

STEP 3

STEP 4
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Task 2 Defining the alignment procedure

Task 2 Defining the alignment procedure

The write field needs to be calibrated and turned. This procedure is called
write field alignment. The idea of this procedure is to scan some marks on the
chessy sample. From the difference between the detected position in com-
parison to the ideal position, it is possible to calculate the scaling, shift and
rotation of the write field. Within the scan manager, all the parameters of such
a procedure are stored and can be recalled for later usage.

Choose Scan Manager on the desktop window.

Choose Align Write Field procedure and Manual from the sub-procedure
menu.

If a suitable sub-procedure is already available, drag and drop it onto the
mark in the image.  You can continue with the next task.

STEP 1

STEP 2

STEP 3
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If no suitable sub-procedure is available, go to the menu command Edit and
select New, which will create a new sub-procedure for Manual.  The
property window for the chosen procedure will automatically open.

HINT It is recommended to rename the manual Writefield procedure to show the
write field size in the title. Right mouse click opens the dialog window.
Select rename and enter the new name. This will distinguish this procedure
from other Writefield procedures of different sizes.

HINT Finding the suitable write field size is dependant on several factors such as:
•  For a newly defined write field it is recommended to start with
scan sizes as large as possible.  We have selected a 100 μm write
field.  The scan size should be of the order of 50 μm.
•  For a write field which has been used successfully beforehand, a
smaller  scan size can be used.  Suitable scan sizes can be in the
range of several μm, e.g. 5 μm.

Task 2 Defining the alignment procedure

STEP 4
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Task 2 Defining the alignment procedure

Toggle on the radio button for the number of pixels and enter 300 for U
and V.  Enter the scan size for U and V, in this case 40 μm.  If you exit this
input field the software automatically adjusts the scan size according to the
number of pixels.
Use 1 for point average.

If a non-valid value for mark size or number of pixels is entered, the software
will give a warning prompt message. If the placement is invalid, the software
will also give a warning prompt message. The OK button will be disabled and
greyed out.

HINT

We will assume that no sub-procedure is available to explain the steps.

Otherwise please continue with Task 3.

Choose the Mark procedure tab.  Check the Mark sequence 1, 2 and 3
for example.  For Placement parameter, enter 25 μm in U and V.

You can enable the Autoplacement function by pressing the auto placement
icon. The software will now place the marks automatically as far as possible
into the far corners of the write field.

HINT

STEP 5

STEP 6
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If you have obtained a noisy image, select the Post Processing tab.
Choose the Edit icon which opens up an Image Matrix Filter dialog.  Select
a Filter from the dropdown list or create a new one (see reference menu).
Confirm with OK.

Drag and drop this new scan onto the mark in the image.  A position list will
open up automatically.

Task 2 Defining the alignment procedure

STEP 7

STEP 8
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Task 3 Executing the alignment procedure
Task 3 Executing the alignment procedure

We will now execute the alignment procedure, which will scan the three mark
areas to determine the difference between the real and ideal positions.

Click on Scan > Select All from the dropdown list box. This will initiate the
alignment process. First, the stage will move 25 μm in U and V towards the
first corner and an image will be scanned at the reference point. The image
will cover a 49 μm x 49 μm square. The Mark window will be automatically
opened, where the particle should be visible.
The green cross shows the position where the mark is expected.

If no mark is shows up, highlight the position list, click the cancel icon (red
cross) and confirm the Continue prompt. Repeat the task, now choosing a
larger mark size.

HINT

Ensure that the position list, where the procedure has been stored, is active.
Choose from the menu Scan > Selection.

STEP 1

STEP 2
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Task 3 Executing the alignment procedure

The green cross, displayed in the center of the image, defines where the spe-
cial mark feature is expected. At this stage, the mark will probably not be at
the center, but it can now be defined manually. To define the position of the
mark, keep the Ctrl key and the left mouse button pressed while moving the
mouse cursor to the required position. Once you have reached the new posi-
tion, release the Ctrl button and a blue cross will be displayed at the selected
position.

Click on Continue and the stage will move into the next corner to perform
the same mark alignment. These steps must be repeated for each mark.

STEP 3

STEP 4
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Task 3 Executing the alignment procedure

Go back to the Align Write field and repeat this procedure several times by
using smaller mark fields from iteration to iteration. In addition, the placement
should be moved closer to the corner of the write field, e.g. 45 μm. The
previous alignment parameters will now be used for the imaging, therefore the
marks will be already positioned close to the center of the images. The final
correction parameters in the Align Write field window  should be very small
or close to 1 for the scaling.

The left column of numbers shows the alignment parameters before align-
ment. Here the scaling factors are around 1.4.  Due to the alignment  proce-
dure, new alignment parameters have been calculated as shown in the center
column. By accepting, these values will then be sent to the pattern generator
and displayed on the left side.

HINT

At the end of the position list a dialog window opens and write field correc-
tion has to be confirmed. Note the values of the Align Write field for Zoom,
Shift and Rotation in UV and confirm if the values are acceptable.

 If an alignment has already been carried out beforehand, the new values will
be multiplied or added to the values on the left hand side.

HINT

STEP 5

STEP 6
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Activate the Microscope Control window and click on Save.  The alignment
parameters will be saved together with the magnification and the field size.
Whenever you wish to call up this setting again, the correct field alignment will
have been stored and you only need to perform the final optimization steps
for the alignment.

Task 3 Executing the alignment procedure

STEP 7
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Exposure

The aim of this chapter is to guide the user through the steps needed to carry out
an exposure.

Task 1 Familiarization with demo pattern
Task 2 Measuring the beam current
Task 3 Exposure
Task 4 Developing the sample
Task 5 Multiple exposure

AIM
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Task 1 Familiarization with demo pattern

Task 1 Familiarization with demo pattern

Click on the GDSII Database window to activate it. It may show a pattern
already or it may still be empty. After activating the GDSII Database
window, choose File > Open from the menu bar. A dialog box opens with a
list of file names and folder options. Select Demo.csf.

Please note that you can go directly to Task 2, if you are already familiar
with the demo pattern.

STEP 1
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Task 1 Familiarization with demo pattern

Select the pattern Chip, then choose View. Alternatively, you can double click
on Chip. The GDSII Viewer will now display the hierarchical structure of the
selected pattern.

STEP 2
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While the viewer is activated, choose View > Hierarchy from the menu bar.

Task 1 Familiarization with demo pattern

The full structure is now displayed, showing various line grids as well as an
exposure test pattern in the upper left corner including the current date and
time.

STEP 3

STEP 4
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Task 2 Measuring the beam current

Task 2 Measuring the beam current

Ensure that scanning is controlled via the lithography software.  The icon must
display EXT.  This will turn the system into spot-mode, so all electrons will go
into the Faraday cup.

When the stage is at the Faraday cup, toggle the beamblanker to switch on
the beam.  In the SEM software make sure that the Faraday cup is in the
center of the image.  If necessary, fine tune the position manually, by using the
joystick.

Open the Stage Control window and drive to one of the Faraday cups. Its
position may already be stored as one of the User positions.

If available, select the current window and measure the current. Otherwise
write it down.

The beam current should be measured just prior to the actual exposure. To
avoid complication with defocussing, the beam current should also be mea-
sured using the same working distance as the exposure.

HINT

STEP 1

STEP 2

STEP 3

STEP 4
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By default, the exposure is scheduled for the current sample position. The
next step is to change the exposure position to the required location. Assum-
ing that your sample has a UV coordinate range between U=V=0 and U=V=10
mm, the first exposure could be set at U=2 and V=2 mm. To set the new UV
coordinates, click once with the right hand mouse button at the correspond-
ing line and a cascading menu will be displayed. Click on  Properties. Enter
the position to U=V=2 mm.

Task 3 Exposure

Task 3 Exposure

 Open a New Position list.  Drag and drop Design Chip into the position list.STEP 1

STEP 2
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Task 3 Exposure

In the Exposure Properties dialog box, click on the layer button and select
layers 0-6 as well as layers 8, 10 and 11. Confirm with OK.

STEP 3
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Task 3 Exposure

In the same dialog box click on the Working Area button. Define the working
area named Complete Pattern by checking the corresponding row. Confirm
both windows with OK.

STEP 4
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Task 3 Exposure

Open the Exposure window and check Lines and Dots. Click the Calculator
button.

The Beam Current in the Exposure Parameter Calculation window should be
the same value as it was  measured before. If measurement is not automated,
type in the previously noted value. There is a different tab assigned for Areas,
Lines and Dots. At the bottom of the window the formula used for area, line
or dot is given. On the right hand side of each parameter a Calculator button
is shown in order to recalculate the corresponding parameter.

HINT

STEP 5
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After you have recalculated the Area dwell time, the parameters are consis-
tent and therefore the tab title as well as the formula are now shown in black.

HINT

Task 3 Exposure

Select the Dot tab. In this case no Step Size is required. Just click the Calcu-
lator button next to Dwell time.

Select the Line tab and enter 0.010 μm for the Line Step Size and click the
Calculator button next to the Dwell time. After the recalculation the tab title as
well as the formula will change again to black, as the parameter set is now
consistent.

Select the Area tab. Enter the Area Dose, which depends on your resist. For
example, if you use PMMA, 950 k molecular weight, thickness 100 nm, as
provided with the starter kit, and beam voltage of 10 keV, the area dose is
100 μAs/cm2. Click on the Line tab and enter the corresponding Line dose of
300 pAs/cm. Then click on the Dot tab and enter 0.08 pAs for the Dose.

After you have entered the appropriate dose the corresponding tab title (Area,
Line or Dot) will normally be shown in red. In addition the corresponding
formula is shown in red and the OK button is disabled and shown in grey, as
the parameters are not consistent anymore.

HINT

Switch back to Area tab and enter the step size of 0.020 μm. Click the Cal-
culator button next to the Dwell time. This will recalculate the corresponding
Area dwell time according to the formula shown at the bottom.

STEP 6

STEP 7

STEP 8

STEP 9
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Task 3 Exposure

Now all three tab titles (Area, Line and Dot) should be in black and the OK
button is now enabled. Click on OK.

STEP 10
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Task 3 Exposure

Activate the position list. Go to the Menu Bar > Scan > All. The stage will
now drive to the position to expose the pattern.

Go to the Position list window.  Highlight the corresponding line with the right
mouse button, select Properties > Exposure Parameters and click on Times.

STEP 11

STEP 12



55

Task 4 Developing the sample

Unload the sample.

Develop the resist according to its type. For example, if you have used the
PMMA sample type described earlier, it should be dipped into the developer
MIBK:ISO=1 : 3 for 30 seconds and immediately afterward for 15 seconds
in pure isopropanol.  To ensure a clean surface, the sample should be blown
dry using nitrogen.

After you have completed the first inspection using the optical microscope,
you can insert the sample into the RAITH system. Perform the stage align-
ment and address the corresponding sample positions. In our example U = V
= 2 mm , for imaging the pattern.

Task 4 Developing the sample

STEP 1

STEP 2

STEP 3
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Task 5 Multiple exposure

If the correct dose is known, it is not necessary to follow this task. If the
correct dose is not known, a method is explained demonstrating exposure of
the same pattern with different doses to reduce the dose parameter range
values.

We will expose the same structures several times with different doses, as it
has no dose variation.  Highlight the line in the position list, select Filter >
Matrix Copy and enter values or Matrix size, step size and dose scaling.

The structure will be exposed 4 times with a different dose, always increas-
ing by 50%.  To check the individual dose factors, highlight the corre-
sponding line with the right mouse button, select Properties > Exposure
Parameters.

Task 5 Multiple exposure

STEP 1

STEP 2
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General Pattern Design

This chapter gives an overview of the different design features by using the inter-
nal GDSII editor. It is also possible to import a pattern from other editors such as
AutoCADTM, but it is recommended to use the internal editor, mainly because it
allows you to assign a different dose to each feature in each GDSII layer.

Task 1 Creating a design
Task 2 Pattern design via toolbox
Task 3 Modifying structures
Task 4 Measuring a distance
Task 5 Placing of elements in different layers
Task 6 Saving, deleting and copying of structures
Task 7 Applying varying dose factors

AIM
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Task 1 Creating a design

Task 1 Creating a design

Activate the GDSII database window, click on File > New.  A dialog box will
open in which you can create a new database within any folder, e.g. with the
name “Design”. After saving, you will get an empty GDSII Database with the
name “Design.csf”.

Activate the GDSII database before opening the File menu.

Choose Edit > New. Now another dialog box will open, in which you can
define the name of the first structure, e.g. “Structure1”. After confirming, this
first structure will appear in the database. At the same time the GDSII Editor
will open a default size of 100 μm square.

STEP 1

STEP 2
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Task 1 Creating a design

At the top of the Editor a number of pieces of information are given in the
status bar:
*: A star in the first field highlights unconfirmed changes.
UV: The actual coordinates of the cursor position in U,V.
L: The layer chosen for design is displayed. The layer can be changed

via Add > Preset > Layer.
S: The selected step size is displayed. The cursor step size can be

changed via / and * button. At the moment the step size is 1 μm,
which means that the cursor can only be located at positions with
integer microns, leading to a corresponding invisible design grid.

Cmd: The currently used command is displayed. For example, after
clicking on Add > Box, the command will show Add box.
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Task 2 Pattern design via toolbox

Task 2 Pattern design via toolbox

Open the GDSII Toolbox via the small blue icon in the top right corner of the
design field (illustrating a toolbox).

The icons of the tool box give easy access to the main design functions, which
are alternatively accessible via the dropdown list box View > Options > Modify
> Add.

STEP 1

STEP 2
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Task 2 Pattern design via toolbox

Draw polygons by activating the corresponding icon. Each corner will be
defined by a mouse click. During the drawing process the pattern is always
displayed by a click of the left mouse, assuming the next mouse click would
be the final one. Use the right mouse button or the Return key for the last
corner. Double click at a finished polygon allows you to change all param-
eters digitally.

Select the rectangle icon. Two mouse clicks always define two opposite cor-
ners of a rectangle. Once the rectangles are completed, choose the red cross
icon or press Esc key to cancel.

STEP 3

STEP 4
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Task 2 Pattern design via toolbox

During precise pattern designs you may like to work in a zoomed area. You
can zoom in and out during the design by using the + and - key or by using the
mouse wheel.

HINT

Draw open paths in the same way. An open path could be a “single pixel line”,
i.e. no area, or it could have a width defining an area. A double click into any
designed structure opens a window with all details. In case of an open path
you can change all corner locations digitally, add or delete points, define the
dose and the layer and finally you can define the width. A line width of zero
defines a single pixel line.

STEP 5
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Task 2 Pattern design via toolbox

You can Undo/Redo the last changes by using the corresponding commands
in the Edit menu or Ctrl Z and Ctrl Y respectively.

Save the pattern via File > Save and Close. During the work you can use
Save or press Ctrl S from time to time. Any unsaved work is highlighted by
the red star in the upper left corner of the GDSII Editor window.

Use all remaining icons of the toolbox to familiarize yourself with the func-
tions. The icons are mostly self explanatory.

HINT

Place dots after clicking the corresponding icon, one with each mouse click.STEP 6

STEP 7

STEP 8
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Task 3 Modifying structures

Task 3 Modifying structures

The next step is to create a  new structure in the same database called “Test2”
(click on GDSII database and then Edit > New) to define the size of the
working area. Save and close this window.

To edit a pattern, select it from the  list, as shown here for Test2 and then click
the Edit button.

Open the former pattern “Structure1” via the button Edit and click once at the
polygon. Once it is selected, the corners are marked by tiny yellow squares.

It is also possible to copy groups of elements from one structure into another
structure by using Copy and Paste via the menu Edit. To select more than one
element, go to Edit, Select or Unselect and choose one of the commands
from the cascading menu.

HINT

Choose Edit > Copy. Now open the new design field in the Editor ‘Multiply
Structures.’  Choose Edit > Paste.

STEP 1

STEP 2

STEP 3
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Task 3 Modifying structures

Use the corresponding tool button for moving this structure into the center of
the lower left quadrant.
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Task 3 Modifying structures

Choose Modify > Duplicate > Matrix, which will open up the following dia-
log box.  Enter the values as shown.

STEP 5
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Task 3 Modifying structures

The result is shown in the figure below. To inspect the dose choose Options >
Show dose. You will find that all patterns have the same color. To change the
relationship between dose and color, choose Options > Dose colors and a
dialog window will open. Choose the pipette icon. This will update the visible
dose range. Choose Apply to update the GDSII window and confirm with
OK.
The Show Dose option is a useful tool to check the exposure doses prior to
the actual exposure test.

Each individual structure can be edited by a double click, which opens a
dialog box, where the UV coordinates, the layer and the dose can be viewed
and edited.

STEP 6
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Task 4 Measuring a distance

To measure any distance within the design field, click on the corresponding
icon in the toolbox and move, while keeping the mouse button pressed, to the
other, opposite corner.  An information window will appear, in which some
dimensions are displayed digitally.

Task 4 Measuring a distance

STEP 1
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Task 5 Placing of elements in different layers

Task 5 Placing of elements in different layers

Create a new structure, we have named it here ‘Different’ layers.  Press the
layer icon next to the toolbox. A dialog window will open, showing the exist-
ing layers. Press Edit and a new dialog window will open.

To add a layer, choose the layer number from the dropdown list box on the
right hand side and choose the Add a Layer icon next to it, which will update
the table in the Layer Properties window.

STEP 1

STEP 2
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Task 5 Placing of elements in different layers

Enter a name for the new layer, e.g. Layer Demo1. You should now define
further properties of this layer. You can change the color of the Border and
Fill by moving the mouse to the new color and pressing the left and then right
mouse buttons respectively.

Repeat the last two steps and add Layer 7. In our example we have modified
the pattern as shown.

Choose OK and confirm with Yes to save the changes.

Make these layers visible by selecting them in the GDSII layer window.

STEP 3

STEP 4

STEP 5

STEP 6
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Task 5 Placing of elements in different layers

Save and close the test structure.

Place another a rectangle in the active layer.

The active layer is displayed in the top of the Editor window, in our example
layer 0. Place a rectangle in this layer.

Make Layer 7 the active layer and place another rectangle in layer 7. Click
on the Filling icon in the toolbox to show the result.

Choose Add > Preset > Layer > Show All from the dialog window.  Choose
Layer 6 and confirm with OK.  Layer 6 is now the active layer and will be
displayed in the status bar.

STEP 7

STEP 8

STEP 9

STEP 10

STEP 11
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Task 6 Saving, deleting and copying of structures

Task 6 Saving, deleting and copying of
structures

It is also possible to Rename a structure.

Saving of structures is possible via File > Save or Save and Close as before.

An existing structure within a database can be deleted while highlighted via
Edit > Delete.

 A structure can be copied within the same database while highlighted via Edit
> Copy, which is useful for various modifications.

Sometimes it is also useful to make a copy of the total database, which can be
done via File > Save as.

STEP 1

STEP 2

STEP 3

STEP 4

STEP 5
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Task 7 Applying varying dose factors

Task 7 Applying varying dose factors

Optimum resolution requires optimum exposure dose. The next steps will
explain the design of a resolution test pattern, which will cover a wide range
of doses. Please note that a similar structure is already designed and saved
within the demo structure.

Select GDSII Database, choose File > New and enter the filename ResTest.

To select a working area, click on the working area icon. Select a working
area of 400 μm for both U and V and save it.

To create a new structure, choose Edit > New, enter filename RES and
click on OK.
The GDSII Editor window opens automatically.

Choose View > Zoom > Window from the menu bar.

STEP 1

STEP 2

STEP 3

STEP 4



74

Task 7 Applying varying dose factors

Select the rectangle icon in the toolbox and draw one rectangle.

To create a matrix from this rectangle, we need to design four rectangles
with 4 μm widths. Choose Modify > Duplicate > Matrix from the menu bar.
Enter 4 for Matrix size U and 1 for V, as we only want to duplicate the
structure in U direction.  Choose the matrix base orthogonal.  Enter a
stepsize of 8 μm for base vector 1.

Cancel the repeating command by pressing the Esc key.

Double click inside the square to edit the parameters. Enter the coordinates
0 and 4 for U and 0 and 100 for V. This creates a rectangle with a length of
100 μm and a width of 4 μm.

STEP 5

STEP 6

STEP 7

STEP 8
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Task 7 Applying varying dose factors

The rectangle has now been repeated 4 times leading to a grid of equal
rectangles and spaces with 4 μm width.

Select the rectangle icon in the GDSII toolbox and draw another rectangle.
Click on the red cross icon (or Esc key) to cancel the repeat command.
Double click inside the rectangle and enter the following coordinates:
U 0 and 2 μm
V 150 and 250 μm
layer 0 and dose 1.
Click on OK.

STEP 9

STEP 10
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Task 7 Applying varying dose factors

Choose Modify > Duplicate > Matrix.  Matrix size is 8 for U and 1 for V,
stepsize 4 for U and dose scaling is 1.
The width of the lines as well as the distance between them is now only half
compared to the previous grid.

Select the rectangle icon in the GDSII toolbox and draw another rectangle.
Click on the red cross icon (or Esc key) to cancel the repeat command.
Double click inside the rectangle and enter the following coordinates:
U 0 and 1 μm
V 300 and 400 μm
layer 0 and dose 1.

STEP 11

STEP 12
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Task 7 Applying varying dose factors

Choose Modify > Duplicate > Matrix.  Matrix size is 16 for U and 1 for V,
stepsize 2 for U and dose scaling is 1.
The periodicity of the grid is now only half compared to the previous grid
and only a quarter, compared to the first grid.

We have now designed three grids each with rectangles of equal width and
spaces. In each of the three grids the width of the rectangles and gaps has
been selected to be 4 μm, 2 μm and 1 μm respectively.

Choose  Edit > Select > All, from the menu bar.

STEP 13

STEP 14
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Task 7 Applying varying dose factors

Choose Modify > Duplicate > Matrix.  Matrix size is 10 for U and 1 for V,
stepsize 40 for U and 1 for V,  dose scaling is 1.2 and select multiply. Click
on OK.

The line structure has now been duplicated, filling the complete write field.
The different spacing from row to row can easily be observed.

Choose Options > Show Dose. The doses applied are now displayed in
different color codings.  Choose Options > Dose Colors and update using
the pipette icon, then select Apply.
The design of the resolution pattern is now completed within a 400 μm
field.

STEP 15

STEP 16
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Task 7 Applying varying dose factors

Choose File > Save and Close.STEP 17
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Advanced Pattern Design

In the previous chapter, we learned how to multiply structures within a matrix
when each structure could be assigned another dose. This method can lead to
patterns of a large file size. Using the hierarchy function, the pattern file size will
remain small and it also simplifies the creation of multiple structures.

Task 1 Design using hierarchy
Task 2 Studying chessy.csf

AIM
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Task 1 Design using hierarchy

Task 1 Design using hierarchy

Create a new database and name it Hierarchy. Design one structure and name
it Cell1. The GDSII Editor will now open automatically, so that you can place
several structures within the field of approximately. 100 μm. Save the struc-
ture and close the Editor.

Create a structure Matrix1. From the menu, choose Add > Structure Refer-
ence. The following dialog window will be displayed.

STEP 1

STEP 2
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Task 1 Design using hierarchy

By opening the pattern again via the GDSII viewer, no pattern will be dis-
played. Instead it shows a red box with the name Cell1[6][7]. This naming
structure indicates that Cell1 has been repeated in 6 columns and 7 rows. To
view the full pattern, go to View > Hierarchy and select level 1 or higher. A
structure similar to the figure will be shown.

Select from Name, one of the structures listed. In our example there is only
Cell1 available. At the bottom of the window you can enter the Magnification,
Angle, Column, Rows as well as the Spacing in U and V.  Once you have
entered all parameters, as shown in the example, click on OK to create a new
Structure Reference. You can now place this new structure anywhere in the
pattern. Press Escape to place the structure only once. Save the structure and
then close it. Reopen the structure Cell2 using the GDSII viewer.

STEP 3

STEP 4
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Create a new structure within the GDSII database with the name Time. Go to
Add and select Text. You can now insert any text. By pressing >>, additional
parameters are available. You can call current variables such as the time or
any other variables from the VDB files used for the current exposure. Select
Time format and press Add time button, which will display a special com-
mand string in the text field.

There is a wider variety of command strings available for other formats or
variables, which are described in more detail in the manual. In addition you
can enter further Parameters for the Text such as the Position in U and V, the
Layer, the Height, Width and Dose. After you have entered your parameters,
click on OK and the current time will be displayed. Save the structure and
close the Editor.

Task 1 Design using hierarchy

STEP 5

STEP 6
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Click on Add and Structure Reference and insert ‘Matrix1’, ‘Cell1’ (5 times
enlarged) and Time (10 times enlarged) within the structure ‘Example’. Make
sure to set Columns and Rows to 1. Save and close the structure and reopen
it with the GDSII Viewer in order to resolve the hierarchy. Select hierarchy
level 2 or higher to resolve the pattern containing the current date and time.

Create a new structure with the name ‘Example’. In this structure we will
insert the structures designed earlier.

Task 1 Design using hierarchy

STEP 7

STEP 8
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Task 2 Studying chessy.csf
Task 2 Studying chessy.csf

Chessy is an ideal example to study the design at various hierarchy levels.
Open the structure S2 using the GDSII Viewer and select Fill from the Menu
options. The GDSII Viewer will now display the design within a 2 μm field
covering just 2 squares of 1 μm size.

Now open the pattern S20 using the GDSII Viewer and select Fill. This pat-
tern shows the next hierarchy level, where two matrices are shown. Each
matrix contains a 5x5 pattern S2. Select the hierarchy level 1 to resolve the
pattern in order to view the single squares.

STEP 1

STEP 2
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Task 2 Studying chessy.csf

Now open the pattern S200, this will fill a writing field of 200 μm. Two matri-
ces are shown, each containing a 5x5 S20 pattern. If you select the hierarchy
level 1, only the S2 matrices are shown as displayed in the figure below. In
order to resolve the single square, you now need to select hierarchy level 2.

STEP 3
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Now open the pattern Mark, it consists of just 2 rectangles forming an L-
shape. Within the pattern S200w there are structure references to S200 and
two references to Mark. One mark has been rotated by 180 degrees before
it was defined as the structure reference. Pattern S200w is shown below. It
can only be resolved by a hierarchy level of 3 or higher.

Hint The same process of hierarchy levels design can be continued from one hier-
archy level to the next. For example, the pattern S1000w includes already
125,000 squares. Whereas the total database Chessy.csf, which utilizes a
hierarchical design, has a file size of only 1 KB, the same structures without
hierarchy levels would require approximately 9 MB.

Task 2 Studying chessy.csf

STEP 4
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Mix & Match Exposure

The aim of this tutorial is to perform a Mix & Match Exposure. In a Mix &
Match procedure, a second lithography step is placed into an existing pattern.

Task 1 Defining UV positions of marks
Task 2 Locating the first mark
Task 3 3-point adjustment
Task 4 Semi-automated write field alignment
Task 5 Automated write field alignment
Task 6 Exposure

AIM
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Task 1 Defining UV positions of marks

Task 1 Defining UV positions of marks

Open the GDSII Viewer with your corresponding pattern. In our example,
open ‘Demo.csf’ and ‘Chip’. Locate mark 1 within your pattern. In our ex-
ample the mark is located at U=V=-150 μm. Open the toolbar, by pressing
the letter T on the keyboard. Drag and drop the green flag 1 onto your mark
1.

The UV coordinates for mark 1 will now be displayed in the Adjust UVW
window.

Repeat the same procedure for marks 2 and 3. In our example, mark 2 is
located at U=450 μm and V= -150 μm and mark 3 is located at U=V=450
μm.

STEP 1

STEP 2
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Task 1 Defining UV positions of marks

Uncheck all three positions.STEP 3
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Task 2 Locating the first mark
Task 2 Locating the first mark

In order to find the first mark, open the Stage Control window and enter the
value 2 for U and V. Click on Start.

It is assumed that you have already followed the first few chapters, including
the chapter ‘Exposure’. After developing the sample, load the sample into
your system again and perform the steps described in the chapter, ‘Stage
Adjustment’

On the column desktop select a magnification of 3000x. Switch on a crosshair
and unblank the beam. The first mark should now be visible.

Using the joystick, move the crosshair over the mark and switch off the beam.
The next task is to perform a 3-Point Adjustment.

STEP 1

STEP 2
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Task 3 3-point adjustment

Task 3 3-point adjustment

Open the Adjust UVW window and select the tab, 3-Points. Switch to the
Local coordinator transformation.

Click on the lightning icon or mark 2 related to the UV coordinates. This will
move the stage to the second mark.

In this step, we have performed, in principle, an origin correction, this means
that the origin of the coordinates system has been redefined.

Choose Read to update the current XY coordinates of the first mark position.
Activate checkbox 1 of the same position.

Select a high magnification again, (approximately 3000x) and switch on the
beam. Move the second marker so that the crosshair is situated above the
mark.

Click on Read of mark 2. The XY coordinates in the Adjust UVW window
will be updated.

Click the checkbox of mark 2 and click Adjust. Please note that the UV
coordinates have been updated after the adjustment has been performed.

Click on the lightning icon of mark 3 of the UV coordinate system to move
the stage to mark 3.

STEP 1

STEP 2

STEP 3

STEP 4

STEP 5
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Task 3 3-point adjustment

Make sure that a high magnification, (approximately 3000x ) has been se-
lected and switch on the beam. Move the third mark so that the crosshair is
situated above the mark. Click on Read of mark 3. The XY coordinates will
be updated.

Check mark 3 and click Adjust.

STEP 6
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Mix & Match Exposure

The aim of this tutorial is to perform a Mix & Match Exposure. In a Mix &
Match procedure, a second lithography step is placed into an existing pattern.

Task 1 Defining UV positions of marks
Task 2 Locating the first mark
Task 3 3-point adjustment
Task 4 Semi-automated write field alignment
Task 5 Automated write field alignment
Task 6 Exposure

AIM
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Task 1 Defining UV positions of marks

Task 1 Defining UV positions of marks

Open the GDSII Viewer with your corresponding pattern. In our example,
open ‘Demo.csf’ and ‘Chip’. Locate mark 1 within your pattern. In our ex-
ample the mark is located at U=V=-150 μm. Open the toolbar, by pressing
the letter T on the keyboard. Drag and drop the green flag 1 onto your mark
1.

The UV coordinates for mark 1 will now be displayed in the Adjust UVW
window.

Repeat the same procedure for marks 2 and 3. In our example, mark 2 is
located at U=450 μm and V= -150 μm and mark 3 is located at U=V=450
μm.

STEP 1

STEP 2
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Task 1 Defining UV positions of marks

Uncheck all three positions.STEP 3
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Task 2 Locating the first mark
Task 2 Locating the first mark

In order to find the first mark, open the Stage Control window and enter the
value 2 for U and V. Click on Start.

It is assumed that you have already followed the first few chapters, including
the chapter ‘Exposure’. After developing the sample, load the sample into
your system again and perform the steps described in the chapter, ‘Stage
Adjustment’

On the column desktop select a magnification of 3000x. Switch on a crosshair
and unblank the beam. The first mark should now be visible.

Using the joystick, move the crosshair over the mark and switch off the beam.
The next task is to perform a 3-Point Adjustment.

STEP 1

STEP 2
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Task 3 3-point adjustment

Task 3 3-point adjustment

Open the Adjust UVW window and select the tab, 3-Points. Switch to the
Local coordinator transformation.

Click on the lightning icon or mark 2 related to the UV coordinates. This will
move the stage to the second mark.

In this step, we have performed, in principle, an origin correction, this means
that the origin of the coordinates system has been redefined.

Choose Read to update the current XY coordinates of the first mark position.
Activate checkbox 1 of the same position.

Select a high magnification again, (approximately 3000x) and switch on the
beam. Move the second marker so that the crosshair is situated above the
mark.

Click on Read of mark 2. The XY coordinates in the Adjust UVW window
will be updated.

Click the checkbox of mark 2 and click Adjust. Please note that the UV
coordinates have been updated after the adjustment has been performed.

Click on the lightning icon of mark 3 of the UV coordinate system to move
the stage to mark 3.

STEP 1

STEP 2

STEP 3

STEP 4

STEP 5
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Task 3 3-point adjustment

Make sure that a high magnification, (approximately 3000x ) has been se-
lected and switch on the beam. Move the third mark so that the crosshair is
situated above the mark. Click on Read of mark 3. The XY coordinates will
be updated.

Check mark 3 and click Adjust.

STEP 6



95

Task 4 Semi-automated write field alignment
Task 4 Semi-automated write field alignment

Open a new positionlist.

Move the stage back to the first mark, for example by pressing the corre-
sponding lightning icon.

Open the Microscope Control window, select 100 μm write field from the
list. Check Database values and press Set.

Select the structure ‘Chip’ from the database Demo.csf and drag & drop it
into the positionlist.

STEP 1

STEP 2

STEP 3

STEP 4

In several cases, you may not be required to set-up a fully automated write
field alignment. For example, if only a small number of alignments are neces-
sary, or difficult mark detection conditions exist, a semi-automated proce-
dure is more appropriate. This procedure can save time and with the interac-
tion of the operator, more reliable results can be achieved. In the following,
we will describe the semi-automated procedure first to familiarize you with
the concept. The next task will describe the automated procedure, which is
more complex.
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Click on the Working area icon and select the Working area ‘Write field
Calibration’ and confirm with OK. Adjust the UV position by pressing the
corresponding button.

This command will use the pre-defined working area and the write field size
to calculate the correct sample UV position. It is very important to set-up the
write field and working area beforehand.

Activate the positionlist. Select Scan > All from the menu bar. The stage will
now drive to the corresponding position and the exposure on Layer 63 will
be initiated. The software will generate the positionlist ‘Align.pls’. The
positionlist will be filled with the corresponding Marks scan. The scanning of
the positionlist will start automatically and after the first image, the software
will pause to await interaction with the user.

Select the line in the positionlist using the right mouse button. Select Proper-
ties. Click on the layer icon and select layer 63.

Task 4 Semi-automated write field alignment

STEP 5

STEP 6

STEP 7
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The green cross shows the po-
sition where the mark is ex-
pected

The cross can be moved to the
exact mark position. Once the
location is accepted, a blue cross
appears at the mark position and
the former center is marked as
well.

Click on Continue to proceed with the positionlist and the following mark
scans.

Task 4 Semi-automated write field alignment

The green cross displayed in the center of the image defines where the mark
is expected. At this stage, the mark will probably not be at the center, but it
can now be defined manually. To define the position of the mark, keep the
Ctrl key depressed and the left mouse button pressed while moving the mouse
cursor to the required position. Once you have reached the new position,
release the Ctrl button and a blue cross will be displayed at the selected
position.

STEP 8

STEP 9
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Task 5 Automated write field alignment

Open a new positionlist.

Move the stage back to the first mark, for example by pressing the corre-
sponding lightning icon.

Open the Microscope Control window, select 100 μm write field from the
list. Check Database values and press Set.

Task 5 Automated write field alignment

STEP 1

STEP 2

STEP 3

Select the structure ‘Chip’ from the database Demo.csf and drag & drop it
into the positionlist.

STEP 4
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Click on the Working Area icon.

Select the workfield area ‘Write field Calibration’. Confirm with OK.

STEP 6

Task 5 Automated write field alignment

Click once with the right mouse button at the corresponding line and a dialog
box will be displayed. Select Properties.

Click then on the Layer icon and select layer 061.

STEP 5
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Task 5 Automated write field alignment

Activate the positionlist. Select Scan > All from the Menu bar. The stage will
now drive to the corresponding position and the exposure on layer 61 will be
initiated.

The software will open a new positionlist, called ‘Align.pls’. A set of mark
detections is stored within this positionlist and executed automatically.

During the execution of the positionlist Align.pls we will be able to observe
progress. Several Line scans will be displayed, but it is unlikely that there will
be a valid parameter set for mark detection within the line scanning and many
errors will be shown. Once the execution of the positionlist is completed, the
software will close ‘Align.pls’ which will close all the Line scans.

Adjust the UV position by pressing the corresponding button.

This command will use the pre-defined working area and the write field size
to calculate the correct sample UV position. It is very important to set-up the
write field and working area beforehand.

STEP 7

STEP 8



101

The next step is to find a parameter set such that during the automated align
write field procedure, the software will be able to detect all the marks.

Go to File > Open Positionlist and open  the positionlist ‘Align.pls’, which has
been stored in your user directory ‘Data’.

Double click on one of the lines with an error and the corresponding Line
scan will be opened. Select the ‘Threshold Algorithm’ from the dropdown list
and choose the Apply button.

As we have not completed the optimization yet, the light is displayed in red,
since the Line scan could not be completed successfully. The corresponding
Attributes show LE for Line scan error.

Task 5 Automated write field alignment

STEP 9

STEP 10
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Select the parameter called ‘Align Write field’ from the dropdown list. Select
Relative. For Lower select 50, for Upper, select 70. For Edge Definition,
select 1st edge from left and 1st edge from right. For both edges select 50%.
For Structure select type Maximum and a Width range from 500 nm to 2500
nm.

Press Apply. The software now applies the threshold algorithm with the pa-
rameter set chosen to the corresponding Line scan. If you were able to detect
a mark, then the corresponding result will be displayed in the line scan by
plotting red bars and a particular line width bar.

The next step is to optimize the parameter set. In our example, the width was
594 nm, which means that we restrict the width range.

Go back to the parameter set window and select a structure width range of
400-800. Press Apply again.

Task 5 Automated write field alignment

STEP 11

STEP 12

STEP 13
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After the positionlist ‘Align.csf’ has been performed successfully, close the
window.

As we have now defined the parameter set. The software will now be able to
detect the line successfully in the Threshold Algorithm window. Save the pa-
rameters and close the window with OK. In addition, close only the Line
scan window but leave the positionlist ‘Align.pls’ open.

In our example, the threshold of 50% and 70% were not well selected. By
reducing both thresholds to 30% to 40%, Improved results were achieved.

The next step is the verification of the parameter set. Activate the window
Positionlist ‘Align.pls’. In the Menu bar, go to Scan > All. The software will
start scanning the positionlist again.

It is very likely that the software will now be able to apply the Threshold
algorithm to all the Line scans. Therefore, there will no longer be an error
message in the positionlist.

Task 5 Automated write field alignment

STEP 14

STEP 15
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Hint If the positionlist could not be performed successfully, you will need to change
the parameters for the Threshold Algorithm. Therefore, start from STEP 10
again.

Task 5 Automated write field alignment
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Task 6 Exposure
Task 6 Exposure

Select the first positionlist, e.g. ‘NoName.pls’, and press with the right mouse
button on the corresponding line. Select Properties again.

Now we select the layers to be exposed. Choose on the Layer icon. Select
Layers 7, 9 and 61 or 63. Confirm with OK.

Click on the Working area icon and select the Working Area, ‘Complete the
Pattern’ and confirm with OK.

Adjust the UV position by pressing the corresponding button.

Choose Exposure Parameters, which will give you access to the complete set
of exposure parameters, which are disabled, prior to selecting calculator.

The next step is to enter the Area Dose, which depends on your resist. For
example, if you use PMMA, 950 k molecular weight, thickness 100 nm and
beam voltage of 10 keV, the area dose is about 100 μAs/cm2.

Enter the step size of 0.016 μm. Press the Calculator button next to the Dwell
time. This will recalculate the corresponding Area dwell time according to the
formula shown at the bottom. Of course the beam current has to be read
beforehand. Confirm with OK.

The last task is now to execute the positionlist. Depending if you have chosen
automated procedure (Layer 61) or semi-automated procedure (63), user
interactions might be required. After completion, the sample can be devel-
oped and inspected.

STEP 1

STEP 2

STEP 3

STEP 4

STEP 5
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